Change page style: 

Announcements

ANNOUNCEMENTS

DRAGONS First Public Release!
October 31, 2019

It is with great delight that we are announcing the first public release of Gemini's new Python-base data reduction platform, DRAGONS, Data Reduction for Astronomy from Gemini Observatory North and South. This project has been many years in the making. DRAGONS offers a more streamlined approached to the data reduction of Gemini data, compared to the Gemini IRAF package.

This release, version 2.1.0, supports imaging reduction only, for the current facility instruments. For spectroscopy data, please continue to use Gemini IRAF for the time being. Work is on-going regarding spectroscopy-support in DRAGONS but it will be a while before it is publicly available for science-quality reduction.

To download DRAGONS:   Download and Installation Instructions

For information and tutorials on DRAGONS, see the "DRAGONS Information" section.


MacOS 10.14.6 and 10.15 incompatibilities with data reduction software
October 11, 2019

  • As of this week's v10.15 release, MacOS is no longer capable of running the 32-bit Astroconda IRAF distribution needed by Gemini IRAF. For the time being, Gemini IRAF users on Apple machines are advised to continue using MacOS 10.14 or earlier, or to install Astroconda in a virtual machine with a compatible OS. Gemini will look into providing a ready-made VM image to help with this while we are migrating our data reduction tools to Python.
  • Furthermore, MacOS 10.14.6 suffers from a bug that can cause a desktop session logout when attempting to display plots or images with PyRAF, DS9, Matplotlib or other software that uses Tk. We suggest that PyRAF users on 10.14 avoid updating their OS until such time as this problem is resolved by Apple and/or we can determine a reliable workaround (check here for further announcements). IRAF CL is unaffected, but note that we are no longer testing it routinely and are aware of occasional failures with Gemini IRAF.

Gemini IRAF 1.14 Released
July 20, 2017

  • A new version of the Gemini IRAF package (v1.14) has been released. This version is required for processing any GMOS-N Hamamatsu CCD data. The updates on the package are mostly contained within the gmos package but various other updates and bug fixes were done throughout the software.

    This version of the package was tested with AstroConda. The Gemini package should work with Ureka however we encourage Ureka users to switch to AstroConda at their earliest convenience.

    Visit the Download page for more informations.

Astroconda now recommended for Gemini users, in place of Ureka
May 25, 2017

  • Following some IRAF integration and testing work, we are now recommending that all new installations of Gemini's data processing software be performed using Astroconda, in place of Ureka; see instructions.

GMOS-N Hamamatsu CCDs - Commissioning release
April 19, 2017

  • A commissioning release of the Gemini IRAF (v1.14comm) is available for people with GMOS-N Hamamatsu data. All other users must ignore this release. This early package is incomplete and is not ready for science quality reduction and measurements. This package's sole purposes should be quality assessment and quick look. A complete package will be released around July once the CCDs have been fully characterized. Please read the revision note for details, gemini_v114comm_rev.txt.

Gemini data reduction software on MacOS 10.12 (Sierra)
October 20, 2016

  • We encourage Apple users to wait for our upcoming AstroConda version (now anticipated in November) before using MacOS 10.12 for running Gemini IRAF -- but we are nevertheless providing an updated Ureka 1.5.2 installer for anyone with a pressing need to try it with 10.12 in the meantime -- see announcement.

Disco-Stu - Distortion Correction and Stacking Utility for GSAOI
August 23, 2016, Updated August 30, 2016 to version 1.3.1

  • Disco-Stu is a software package for GSAOI images. This standalone package, written in python, will align and stack images that have already been processed by the Gemini IRAF gareduce task. The initial release is v1.3.1

    Download: disco_stu-1.3.1.tar.gz
    Installation instructions: README

Gemini to support AstroConda in place of Ureka later this year
April 29, 2016

  • We hope to complete integration and testing of Gemini's data reduction software under AstroConda by around mid year. Until then, we continue to recommend using it under Ureka 1.5.1/1.5.2 -- see this announcement.

Gemini IRAF 1.13.1 Released
December 7, 2015

  • A new version of the Gemini IRAF package (v1.13.1) has been released. This version is recommended for processing any GMOS-S Hamamatsu CCD data but is required to reduce GMOS-S Hamamatsu CCD data obtained after the August 2015 work on the instrument. Updated configuration files and examples are included. The updates on the package are mostly contained within the gmos package.

    This version of the package is NOT distributed in Ureka. It is 100% compatible however, it simply needs to be installed separately. See the instructions in gemini_readme.txt (distributed with the package.)

Gemini IRAF 1.13 available in recent Ureka 1.5.1 release
April 9, 2015

  • Version 1.13 of the Gemini IRAF package is now available in the latest version of Ureka, 1.5.1, released last month (http://ssb.stsci.edu/ureka). Linux users who need to reduce NIFS data (or use the task gemcube) are advised that the Red Hat Enterprise 6 build has sometimes been observed to produce non-optimally-aligned spatial grids when creating data cubes with gemcube/nifcube, a limitation that you can avoid by retrieving the Red Hat Enterprise 5 build (see "Installing Ureka Manually" in the documentation), whether or not you have a newer OS. The advantage of the RHE 6 build is that it also includes the Numba optimizing Python compiler.

Yosemite Compatibility
November 19, 2014

  • Gemini IRAF and Ureka 1.4.1.2 appears to be compatible with Mac OS X 10.10 Yosemite. If upgrading, to Yosemite, you will need to reinstall Xquartz as the upgrade wipes /usr/X11. Re-installing Xquartz solved all the X11 problems we encountered during testing.

SAOImage DS9 v7.2 Compatibility
June 12, 2013

  • The Gemini IRAF package is not compatible with DS9 v7.2, due to recently discovered bugs. Users requiring IRAF / the Gemini IRAF package should NOT upgrade to DS9 v7.2 at this time. SAOImage DS9 recommend that IRAF users instead use DS9 v7.1.

IRAF v2.16 Compatibility
September 12, 2012 (updated November 14, 2014)

  • The Gemini IRAF package is not compatible with IRAF v2.16 as distributed by NOAO. Users requiring the Gemini IRAF package and IRAF v2.16 should install Ureka which contains a patched version of IRAF v2.16 that is compatible.

Gemini Observatory Participants