Change page style: 

Scisoft Problems

Problems using the Gemini IRAF package in Scisoft OSX installations

Numerous problems have been reported by users of the Gemini IRAF package when using a Scisoft OSX installation. Versions of Scisoft OSX containing IRAF v2.15 (i.e., those versions beyond and including version 2011.7.1) are incompatible with the Gemini IRAF package, since Scisoft OSX forces the use of the 64-bit version of IRAF v2.15 (the Gemini IRAF package is not compatible with with 64-bit version of IRAF v2.15).

In addition, the Gemini IRAF package is not compatible with IRAF v2.16, which causes problems for users of the Gemini IRAF package using those versions of Scisoft OSX containing IRAF v2.16.

Finally, some versions of Scisoft OSX contain out of date versions of the Gemini IRAF package and also incompatible versions of the fitsutil package, which can also cause problems for users of the Gemini IRAF package.