Change page style: 

Gemini IRAF package compatibility issues

IRAF COMPATIBILITY ISSUES - FITSUTIL AND IRAF V2.15
March 9, 2011

FITSUTIL Package
The fitsutil package found on iraf.net dates from December 2010. This new version is not compatible with the current (v1.10) release of Gemini IRAF. Instead users who need to install or re-install fitsutil should obtain the file from iraf.noao.edu, http://iraf.noao.edu/iraf/ftp/iraf/extern-v214/.

We are completing work on a fix that will have the Gemini package transparently use whichever version of fitsutil the user has installed. This fix will be included in the next release (v1.11).


IRAF v2.15
The Gemini IRAF package has not been fully tested on IRAF v2.15. We recommend that users of the Gemini IRAF continue running the package with IRAF v2.14.1.

For additional information go to the Gemini Data Processing Software page.