Change page style: 

Mac support for 2011A PIT with Java 6

As announced previously, the Gemini software tools are being updated to use the currently supported version of Java (Java 6). The Phase I Tool (PIT) will use Java 6 starting with the 2011A version to be released on September 1, 2010. This change will be transparent to most users. However, the new PIT will not run on PowerPC Macintosh computers since Apple does not provide Java 6 for these machines. Also, users who either have first generation, 32bit, Intel Macs (Core Duo CPU from Jan - Sept 2006) or use OS X 10.4 (Tiger) on newer Macs will need to upgrade the OS to version 10.6 (Snow Leopard) in order to obtain Java 6. Gemini will also provide a Linux virtual machine with the OT and PIT installed that will run on these older Intel Macs.