Change page style: 

Announcements

ANNOUNCEMENTS

ONLY for PIs with GMOS-S Hamamatsu data
September 24, 2014

  • This is ONLY for PIs with GMOS-S Hamamatsu data. In order to reduce data from the new GMOS-S CCDs, PIs must download, install, and use a commissioning package of the Gemini IRAF package. Details are available at Unstable Releases

New version of the Ureka installer for Python and IRAF released (v1.0)
December 3, 2013

  • A new version of the Ureka installer for Python and IRAF (v1.0) has been released. This version of Ureka includes some upgraded Python packages along with OS X Mavericks (10.9) support. Please see http://ssb.stsci.edu/ureka/ for more information.

Mac OS X Mavericks Compatibility
UPDATED! November 15, 2013 (original announcement made on October 24, 2013)

  • We recommend that Mac users of the Gemini IRAF package and users of Ureka do NOT upgrade to Mac OS X Mavericks just yet. The Gemini IRAF package has not been tested again Mavericks and compatibility is unknown. As for Ureka, there are reports that it is not compatible with Mavericks. Teams at both Gemini and STScI are investigating the compatibility issues. To install Ureka 1.0 beta 6 on OS X Mavericks (10.9), please follow the instructions here.

New version of the Gemini IRAF package released (v1.12)
October 11, 2013

  • A new version of the Gemini IRAF package (v1.12) has been released. This version is required for processing GSAOI and FLAMINGOS-2 data and includes configuration files and examples. All users are encouraged to upgrade to v1.12 of the Gemini IRAF package.

SAOImage DS9 v7.2 Compatibility
June 12, 2013

  • The Gemini IRAF package is not compatible with DS9 v7.2, due to recently discovered bugs. Users requiring IRAF / the Gemini IRAF package should NOT upgrade to DS9 v7.2 at this time. SAOImage DS9 recommend that IRAF users instead use DS9 v7.1.

PyRAF v2.0 Compatibility
UPDATED! March 4, 2013 (original announcement made on February 6, 2013)

  • The Gemini IRAF package is not compatible with PyRAF v2.0. Users requiring the Gemini IRAF package should NOT upgrade to PyRAF v2.0 at this time. NIFS users should download the edited version of the nifcube task provided on the Known Problems page, which provides a workaround to the incompatibility with PyRAF v2.0.

IRAF v2.16 Compatibility
September 12, 2012

  • The Gemini IRAF package is not compatible with IRAF v2.16. Users requiring the Gemini IRAF package should NOT upgrade to IRAF v2.16 at this time.

Problems using the Gemini IRAF package in Scisoft OSX installations
September 12, 2012

  • Numerous problems have been reported by users of the Gemini IRAF package when using a Scisoft OSX installation. For more details, please see this page.